Przeglądasz artykuły oznaczone " php 5.6"
Wrz
14
2015

WordPress znacząco podnosi wymagania systemowe: serwer powinien mieć PHP 5.6

Każdy programista pracujący z WordPressem obudzony w środku nocy, na pytanie „Jaka jest minimalna wersja PHP konieczna do uruchomienia WP” bez wahania odpowie, że 5.2. To od teraz staje się nieco nieprawdziwe. Twórcy WordPressa właśnie zaktualizowali stronę „Requirements” – od teraz dowiemy się z niej, że należy posiadać PHP w wersji 5.6 lub nowszej. To bardzo dobra wiadomość dla twórców motywów i wtyczek: ostatnia wersja z linii 5.2.x wydana była 4 lata temu, a wszystkie […]

Uwaga, leci reklama:



Gdzie nas czytać?

Autorzy »
Komentujący »
#wpzlecenia »